カテゴリー
初心者さん質問掲示板

E003のプラグイン Live composeのインストールについて

お世話になります。

さっそくですが、E003のプラグイン Live composeのみインストールできませんでした。

その後、ワールドプレスを何度もデータベースからやり直して、

一応試したことですが、

まず、御社で推奨しているプラグイン以外は入れていません。

①御社フォーラム内での最新版のプラグインデータをダウンロードした live-composer-page-builder.zip · 1.2 MBを
別個でインストールし、ダッシュボードに表示しているのですが、下記のように表示されてます。

このテーマは、以下のプラグインが必須です: Advanced Custom Fields 及び Live-composer.
このテーマは、以下のプラグインを推奨します: Custom Field Bulk Editor, Duplicate Post, Really Simple CSV Importer,
TinyMCE Advanced, WP Clean Up, WP Ultimate CSV Importer Plugin 及び WP-DB-Backup.
プラグインをインストールする | 表示を隠す

②ウィルスソフトもアンインストールしてやり直してます。

③サーバ―は、さくらサーバーとZ.COMのどちらでも確認しました。

④E001は正常にインストールできました。

⑤Live compose以外は、すべてインストールできます。

大変お手数ですが、ご返答よろしくお願いいたします。

「E003のプラグイン Live composeのインストールについて」への2件の返信

お世話になっております。
株式会社トータルネットぷらんにんぐサポートチームです。

>さっそくですが、E003のプラグイン Live composeのみインストールできませんでした。

上記の件ですが、インストール中に止ってしまう現象が確認出来ました。
止まってしまっていてもインストールは出来ている状態です。

一度、プラグイン「live-composer-page-builder」を削除して頂いた上で再度管理画面から「外観」→「推奨プラグインのインストール」より「Live-composer」をインストールして下さい。

修正版を現在作成しておりますので、一時的に上記方法にてご対応頂けますと幸いです。

ご返答ありがとうございます。
何度かインストールしてエラーが出ていたのですが、個別にインストールしたところ、エラーは出ていましたが特に問題なく作業できるようです。
確認に時間がかかりご返答遅くなりました。
ありがとうございました。

コメントを残す